[CLOSED] Reply Text Box Missing On Chrome?!

Discussion in 'Support' started by lowerrous, Apr 25, 2021.

  1. lowerrous

    lowerrous First Team

    Hi mods/other forum members @domthehornet

    For some reason the text box to type in Replies keeps disappearing from my browser in Chrome - this is the same for Quick Reply, and when I go to type a full/advanced Reply.

    When I go to reply to a message, the box appears for a split-second before disappearing, every time.

    I can still quote posts and then reply to a message but only with the quoted text. There is no way for me to type anything.

    This is how it looks:


    I am posting this from Firefox instead where it is still functioning.

    Any ideas?
  2. domthehornet

    domthehornet Moderator Staff Member

    Have you tried clearing your cookies?
  3. lowerrous

    lowerrous First Team

    Yep, well I deleted the wfcforums ones and it didn't work.
  4. Relegation Certs

    Relegation Certs Squad Player

    Have you tried asking it nicely?
  5. lowerrous

    lowerrous First Team

    I found out what the issue was - turned out it was another VPN I tried out yesterday while trying to watch Hive Live that was blocking everything (even while it wasn't running). Weird.
    hornmeister likes this.
  6. domthehornet

    domthehornet Moderator Staff Member

    Ah superb, I was scratching my head with that a bit.

Share This Page