PDA

View Full Version : Can't submit scores



mrciff
02-09-2008, 04:42 PM
I seem to keep getting a message saying my score was not submitted after I try and submit.

Any reason why?

magyarorszag
02-09-2008, 04:46 PM
Boo farking hoo!


But seriously, it will only save if you have beaten your previous personal high score.

mrciff
02-09-2008, 04:56 PM
Boo farking hoo!


But seriously, it will only save if you have beaten your previous personal high score.


That's not the problem, but thanks for the (useless) advice. :)

wfcwarehouse
02-09-2008, 05:06 PM
"This score was not submitted from the game. Your score will not be saved.

Transmission Timeout (3.5004 sec)"

I just beat my previous score on the X Training Tournament and this message came up. :rant:

Harrow Orn
02-09-2008, 05:40 PM
Awwwwww... DIDUMS!!!

Defunct
02-09-2008, 06:16 PM
I seem to keep getting a message saying my score was not submitted after I try and submit.

Any reason why?

What game?

mrciff
03-09-2008, 11:51 AM
What game?


It happened with all of them I played. I played them earlier in the day and submitted scores with no problem, then all of a sudden it came up with the message;

'This score was not submitted from the game. Your score will not be saved.'

and has been like that since.

Defunct
03-09-2008, 12:06 PM
OK, this sometimes happens if you've stayed in a game for too long. The Arcade software see's you as not logged on. Try the following...

Logout from the forum altogether, (top right of the navbar above). Close and open your browser, login, try again.

If that doesn't work then...

If you're using Internet Explorer then go to tools - internet options - browsing history, delete all cookies. Restart Internet Explorer, might be worth a PC reboot too. Login and try again.

mrciff
03-09-2008, 02:11 PM
OK, this sometimes happens if you've stayed in a game for too long. The Arcade software see's you as not logged on. Try the following...

Logout from the forum altogether, (top right of the navbar above). Close and open your browser, login, try again.

If that doesn't work then...

If you're using Internet Explorer then go to tools - internet options - browsing history, delete all cookies. Restart Internet Explorer, might be worth a PC reboot too. Login and try again.

Thanks,
The log-in-log-out theory didn't work,
I'll have to try the other one from home, as I don't have access to my internet options at work.